
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flyernews.com/xmlrpc.php" />
<title>Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs</title>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@FlyerNews">
<meta name="twitter:site" content="@Flyer News">
<meta name="twitter:title" content="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs">
<meta name="twitter:description" content="By: Roberto De La Rosa-Finch - Online EditorHurricane Maria did not ravage its way through Lowes Street and demolish The Deli.It did not break the glass panes of the RecPlex or flood the fount">
<meta name="twitter:image" content="https://flyernews.com/wp-content/uploads/2017/09/Puerto-Rico-Hurricane-Relief-6-1.png">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://flyernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://flyernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flyernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='Total_Soft_Cal-css'  href='https://flyernews.com/wp-content/plugins/calendar-event/CSS/Total-Soft-Calendar-Widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://flyernews.com/wp-content/plugins/calendar-event/CSS/totalsoft.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://flyernews.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.51' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.51' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='https://flyernews.com/wp-content/uploads/useanyfont/uaf.css?ver=1502066080' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://flyernews.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://flyernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://flyernews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='colormag_style-css'  href='https://flyernews.com/wp-content/themes/colormag-pro/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://flyernews.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://flyernews.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://flyernews.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/flyernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/calendar-event/JS/Total-Soft-Calendar-Widget.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/flyernews.com\/wp-admin\/admin-ajax.php","nonce":"9ce97d3475","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.51'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.51'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.51'></script>
<link rel='https://api.w.org/' href='https://flyernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flyernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flyernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Summer Training Translates To Early Success For Cross Country Teams' href='https://flyernews.com/sports/summer-training-translates-to-early-success-for-cross-country-teams/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" />
<link rel='shortlink' href='https://flyernews.com/?p=1212915' />
<link rel="alternate" type="application/json+oembed" href="https://flyernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflyernews.com%2Fcampus%2Fhurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flyernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflyernews.com%2Fcampus%2Fhurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs%2F&#038;format=xml" />
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
	<script type="text/javascript">
		//<![CDATA[
				function alo_em_pubblic_form ()
		{

			var alo_cf_array = new Array();
									document.alo_easymail_widget_form.submit.value="sending...";
			document.alo_easymail_widget_form.submit.disabled = true;
			document.getElementById('alo_em_widget_loading').style.display = "inline";
			document.getElementById('alo_easymail_widget_feedback').innerHTML = "";

			var alo_em_sack = new sack("https://flyernews.com/wp-admin/admin-ajax.php" );

			alo_em_sack.execute = 1;
			alo_em_sack.method = 'POST';
			alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
						alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
						alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
						alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );
			alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-mail address is not correct");
			alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
						alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
			alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
			alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
			alo_em_sack.setVar( "alo_em_txt_ok", "Your subscription was successfully activated. You will receive the next newsletter. Thank you.");
			alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
			alo_em_sack.setVar( "alo_em_lang_code", "");

			var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
			var length = cbs.length;
			var lists = "";
			for (var i=0; i < length; i++) {
				if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
					if ( cbs[i].checked ) lists += cbs[i].value + ",";
				}
			}
			alo_em_sack.setVar( "alo_em_form_lists", lists );
			alo_em_sack.setVar( "alo_em_nonce", 'a96c370130' );
			//alo_em_sack.onError = function() { alert('Ajax error' )};
			alo_em_sack.runAJAX();

			return true;

		}
				//]]>
	</script>
	<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><link rel="shortcut icon" href="http://flyernews.com/wp-content/uploads/2015/07/logo.jpg" type="image/x-icon" /><!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#0056ff}a{color:#0056ff}#site-navigation{border-top:4px solid #0056ff}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#0056ff}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#0056ff}#main .breaking-news-latest,.fa.search-top:hover{background-color:#0056ff}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#0056ff}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#0056ff}.widget_featured_posts .article-content .entry-title a:hover{color:#0056ff}.widget_featured_posts .widget-title{border-bottom:2px solid #0056ff}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#0056ff}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#0056ff}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#0056ff}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#0056ff}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#0056ff}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#0056ff}#secondary .widget-title{border-bottom:2px solid #0056ff}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#0056ff}#site-title a{color:#0056ff}.page-header .page-title{border-bottom:2px solid #0056ff}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#0056ff}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#0056ff}.entry-meta .post-format i{background-color:#0056ff}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#0056ff}.format-link .entry-content a,.more-link{background-color:#0056ff}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#0056ff}.pagination a span:hover{color:#0056ff;border-color:#0056ff}.pagination span{background-color:#0056ff}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#0056ff}.comments-area .comment-author-link span{background-color:#0056ff}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#0056ff}.footer-widgets-area .widget-title{border-bottom:2px solid #0056ff}.footer-widgets-area .widget-title span{background-color:#0056ff}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#0056ff}.advertisement_above_footer .widget-title{border-bottom:2px solid #0056ff}.advertisement_above_footer .widget-title span{background-color:#0056ff}.sub-toggle{background:#0056ff}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#0056ff}.error{background:#0056ff}.num-404{color:#0056ff} #content .post .article-content .below-entry-meta .posted-on a, #content .post .article-content .below-entry-meta .byline a, #content .post .article-content .below-entry-meta .comments a, #content .post .article-content .below-entry-meta .tag-links a, #content .post .article-content .below-entry-meta .edit-link a, #content .post .article-content .below-entry-meta .total-views { font-size: 14px; } #site-description { color: #4e50a3; } #header-text-nav-container { background-color: #f6f4f4; } .below-entry-meta .byline{display:none;} .above-entry-meta{display:none;} .below-entry-meta .comments{display:none;}</style>
<link rel="icon" href="https://flyernews.com/wp-content/uploads/2017/09/cropped-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://flyernews.com/wp-content/uploads/2017/09/cropped-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://flyernews.com/wp-content/uploads/2017/09/cropped-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://flyernews.com/wp-content/uploads/2017/09/cropped-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			ul#menu-home.menunav-menu {
	display:inline-block;
	height: 40px;
}

@media (max-width: 768px) {
    .main-navigation ul#menu-home.menunav-menu {
        display: none;
    }
    .main-small-navigation ul#menu-home.menunav-menu {
        display: block;
    }
}

#site-navigation {
	background-color: #0056FF;
	border: 2px solid black;
}
#main {
    background:#F6F4F4;
}

div.article-content {
	background-color:white;
}

h3.widget-title {
	background-color: #F6F4F4;
}
aside#custom_html-6.widget_text.widget.widget_custom_html.clearfix h3.widget-title{
	background-color:#2C2E34;
}
aside#custom_html-5.widget_text.widget.widget_custom_html.clearfix h3.widget-title{
	background-color:#2C2E34;
}

aside#custom_html-7.widget_text.widget.widget_custom_html.clearfix h3.widget-title{
	background-color:#2C2E34;
}		</style>
	</head>

<body class="post-template-default single single-post postid-1212915 single-format-standard  wide header_display_type_two">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Thursday, September 28, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" title="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs">Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs</a>
         </li>
               <li>
            <a href="https://flyernews.com/sports/summer-training-translates-to-early-success-for-cross-country-teams/" title="Summer Training Translates To Early Success For Cross Country Teams">Summer Training Translates To Early Success For Cross Country Teams</a>
         </li>
               <li>
            <a href="https://flyernews.com/sports/womens-soccer-shuts-out-george-mason-in-a-10-home-opener/" title="Women’s Soccer Shuts Out George Mason In A-10 Home Opener">Women’s Soccer Shuts Out George Mason In A-10 Home Opener</a>
         </li>
               <li>
            <a href="https://flyernews.com/ae/beach-rats-is-a-tale-of-modern-masculinity/" title="“Beach Rats” Is A Tale Of Modern Masculinity">“Beach Rats” Is A Tale Of Modern Masculinity</a>
         </li>
               <li>
            <a href="https://flyernews.com/sports/haupt-kiehl-named-to-senior-class-top-30/" title="Haupt, Kiehl Named to Senior CLASS Top 30">Haupt, Kiehl Named to Senior CLASS Top 30</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/UDflyernews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/flyernews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/flyernews/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UC1EWc-yIEvAaxm-sXIn2nPg" target="_blank"><i class="fa fa-youtube"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								<a href="https://flyernews.com/" title="" rel="home"><img src="https://flyernews.com/wp-content/uploads/2017/09/2560x1440-white-solid-color-background.png" alt=""></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="https://flyernews.com/" title="" rel="home"></a>
                        </h3>
                                                                  <p id="site-description">Flyer News: UD&#039;s Student Newspaper</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-home" class="menu"><li id="menu-item-1204490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1204490"><a href="https://flyernews.com/">Home</a></li>
<li id="menu-item-1204883" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1204883"><a href="https://flyernews.com/campus/">Campus</a></li>
<li id="menu-item-1211804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1211804"><a href="https://flyernews.com/usworld/">U.S. &#038; World</a></li>
<li id="menu-item-1204884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204884"><a href="https://flyernews.com/ae/">A&#038;E</a></li>
<li id="menu-item-1204881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204881"><a href="https://flyernews.com/opinion/">Opinion</a></li>
<li id="menu-item-1204882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204882"><a href="https://flyernews.com/sports/">Sports</a></li>
<li id="menu-item-1208851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1208851"><a>Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-1209308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209308"><a href="https://flyernews.com/gallery/">Photo Gallery</a></li>
	<li id="menu-item-1204497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204497"><a href="https://flyernews.com/word-on-the-street/">Word on the Street</a></li>
	<li id="menu-item-1204496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204496"><a href="https://flyernews.com/subscribe/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-1211803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1211803"><a>About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-1204491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204491"><a href="https://flyernews.com/about-us/">Our Staff</a></li>
	<li id="menu-item-1204494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204494"><a href="https://flyernews.com/jobs-2/job-descriptions/">Job Descriptions</a></li>
	<li id="menu-item-1210716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210716"><a href="https://flyernews.com/production-dates/">Production Dates</a></li>
	<li id="menu-item-1207220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207220"><a href="https://flyernews.com/print-archives/">Print Archives</a></li>
</ul>
</li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://flyernews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1212915" class="post-1212915 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-frontpage category-usworld">
	
   
         <div class="featured-image">
                     <img width="800" height="445" src="https://flyernews.com/wp-content/uploads/2017/09/Puerto-Rico-Hurricane-Relief-6-1-800x445.png" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/campus/" style="background:#d64c31" rel="category tag">Campus</a>&nbsp;<a href="https://flyernews.com/frontpage/" style="background:#62b9e6" rel="category tag">Headlines</a>&nbsp;<a href="https://flyernews.com/usworld/" style="background:#1e73be" rel="category tag">U.S. &amp; World</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" title="8:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-27T20:55:45+00:00">September 27, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">274 Views</span></span>
      </div>
   	<div class="entry-content clearfix">
   		<div style="min-height:33px;" class="really_simple_share really_simple_share_large_button robots-nocontent snap_nopreview"><div class="really_simple_share_email" style="width:85px;"><a href="mailto:?subject=Hurricane%20Relief%20For%20Puerto%20Rico%2C%20Students%20Set%20Up%20Donation%20Drop-Offs&amp;body=Hurricane%20Relief%20For%20Puerto%20Rico%2C%20Students%20Set%20Up%20Donation%20Drop-Offs%20-%20https%3A%2F%2Fflyernews.com%2Fcampus%2Fhurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs%2F"><img src="https://flyernews.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> E-mail</a></div><div class="really_simple_share_facebook_share_new" style="width:70px;"><div class="fb-share-button" data-href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" data-type="button_count" data-width="70"></div></div><div class="really_simple_share_facebook_like" style="width:65px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fflyernews.com%2Fcampus%2Fhurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs%2F&amp;layout=button_count&amp;width=65&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:65px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs" data-url="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/"  data-via=""  data-size="large" ></a></div></div>
		<div class="really_simple_share_clearfix"></div><p><span style="font-size: 14pt;"><b>By: Roberto De La Rosa-Finch &#8211; <a href="https://flyernews.com/?s=%22De+La+Rosa-Finch%22">Online Editor</a></b></span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Hurricane Maria did not ravage its way through Lowes Street and demolish The Deli.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">It did not break the glass panes of the RecPlex or flood the fountain in front of Kennedy Union.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Still, it hit home with the university students that have friends and family in Puerto Rico.</span></p>
<p><span style="font-size: 14pt;"><em><strong><span style="color: #0034ff;">In other ✈️ news…</span></strong></em><a href="https://flyernews.com/campus/flyer-enterprises-newest-endeavor-heritage-coffeehouse-opens/"><em><strong>Flyer Enterprises’ Newest Endeavor Heritage Coffeehouse Opens</strong></em></a></span></p>
<p><span style="font-size: 14pt;"><a href="https://flyernews.com/campus/" target="_blank" rel="noopener noreferrer"><b><i>Read more Flyer Campus news</i></b></a></span></p>
<p><span style="font-size: 14pt;"><em><strong><span style="color: #0034ff;">In other ✈️ news…</span></strong></em><a href="https://flyernews.com/campus/our-campus-is-your-canvas-special-interest-house-fosters-creativity/"><em><strong>Our Campus is Your Canvas: Special Interest House Fosters Creativity</strong></em></a></span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Although Maria may not have directly affected the majority of this campus, UD students from Puerto Rico are providing a route to get involved.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">From Wednesday to Saturday, students and faculty can donate supplies&#8211;basic necessities&#8211;at drop-off stations. Items such as, first aid supplies, canned food, bottled water, feminine and baby care, garbage bags, batteries (mostly C and D) and flashlights can be dropped off at these locations:</span></p>
<ul>
<li><span style="font-weight: 400; font-size: 14pt;">Residence Halls</span></li>
<li><span style="font-weight: 400; font-size: 14pt;">Kennedy Union</span></li>
<li><span style="font-weight: 400; font-size: 14pt;">Alumni Hall 101</span></li>
<li><span style="font-weight: 400; font-size: 14pt;">Roesch Library</span></li>
<li><span style="font-weight: 400; font-size: 14pt;">461 Kiefaber</span></li>
<li><span style="font-weight: 400; font-size: 14pt;">Art Street</span></li>
<li><span style="font-weight: 400; font-size: 14pt;">Rike Center 212</span></li>
</ul>
<p><span style="font-weight: 400; font-size: 14pt;">There will also be a big drop-off event Sunday, Oct. 1, in ‘C parking lot’ from 2:00-5:00 p.m. The flyer is located below.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">A local Brown Street mexican restaurant, El Rancho Grande, is also taking part in donating.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">If you purchase anything Wednesday, a percentage of the sales generated will be allocated towards a GoFundMe managed by an organization &#8220;Unidos por Puerto Rico&#8221; created by the first lady of Puerto Rico, Beatriz Rosello, according to an El Rancho Facebook post.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">These funds will be utilized towards purchasing and distributing articles of need for those who are in desperate need of them, according to the post.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">It has been a week since Maria made its way through the caribbean island and millions are still without power and water.</span></p>
<p><span style="font-weight: 400; font-size: 14pt;">Nearly half the 3.4 million residents do not have running water and roughly 97 percent are without power, Gov. Ricardo Rosselló told CNN.</span></p>
<p><span style="font-size: 14pt;">Flyer News encourages everyone, including ourselves, to find a way to give to those in need, especially when we have items to spare.</span></p>
<div style="display: flex; text-align: center; align-items: center; max-width: 800px; border: 1px solid black; border-radius: 10px; padding: 15px; margin: 5px; padding-bottom: 5px;">
<p><span style="font-size: 14pt;"><a href="https://twitter.com/FlyerNews"><img src="http://www.co.westmoreland.pa.us/ImageRepository/Document?documentID=11269" width="150px" /></a></span></p>
<h4><span style="color: #ff3600; font-size: 14pt;">Follow Us On Twitter &amp; Facebook!</span><br />
<span style="color: #ff3600; font-size: 14pt;"> Stay up to date with Flyer News and campus activities.</span></h4>
<p><span style="font-size: 14pt;"><a href="https://www.facebook.com/UDflyernews/"><img src="https://facebookbrand.com/wp-content/themes/fb-branding/prj-fb-branding/assets/images/fb-art.png" width="150px" height="150px" /></a></span></p>
</div>
<p><span style="font-size: 14pt;"><img class="alignnone size-large wp-image-1212917" src="https://flyernews.com/wp-content/uploads/2017/09/liuhgoyiugouygouyg-768x1024.png" alt="" width="768" height="1024" srcset="https://flyernews.com/wp-content/uploads/2017/09/liuhgoyiugouygouyg-768x1024.png 768w, https://flyernews.com/wp-content/uploads/2017/09/liuhgoyiugouygouyg-225x300.png 225w" sizes="(max-width: 768px) 100vw, 768px" /></span></p>
<p><span style="font-size: 14pt;"><i><span style="font-weight: 400;">Photo Courtesy of Office of Multicultural Affairs at UD</span></i></span></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://flyernews.com/sports/summer-training-translates-to-early-success-for-cross-country-teams/" rel="prev"><span class="meta-nav">&larr;</span> Summer Training Translates To Early Success For Cross Country Teams</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="alo-easymail-widget-3" class="widget alo_easymail_widget clearfix"><h3 class="widget-title"><span>Newsletter</span></h3><div id='alo_em_widget_loading' class='alo_em_widget_loading' style='display:none;'><img src='https://flyernews.com/wp-content/plugins/alo-easymail/images/wpspin_light.gif' alt='' style='vertical-align:middle' /> sending...</div>
<div id='alo_easymail_widget_feedback'></div>
<form name='alo_easymail_widget_form' id='alo_easymail_widget_form' class='alo_easymail_widget_form alo_easymail_widget_form_public' method='post' action='' onsubmit='alo_em_pubblic_form();return false;'>
<table class='alo_easymail_form_table'><tbody>
  <tr>
    <td><label for='opt_name'>Name</label></td>    <td><input type='text' name='alo_em_opt_name' value='' id='opt_name' maxlength='50' class='input-text' /></td>
  </tr>
  <tr>
    <td><label for='opt_email'>E-mail</label></td>
    <td><input type='text' name='alo_em_opt_email' value='' id='opt_email' maxlength='50' class='input-text' /></td>
  </tr>
</tbody></table>
<input type='submit' name='submit' value='Subscribe' class='input-submit' />
</form>
</aside><aside id="pi_simpletwittertweets-16" class="widget PI_SimpleTwitterTweets clearfix"><h3 class="widget-title"><span>Recent Tweets</span></h3>
			<ul class="tweets">
															<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/899287960759156736/lN6cTJag_normal.jpg" alt="Tweet Avatar" class="a-corn"/>								Interested in the 2017 Campus Security and Fire Safety Report? It can be viewed online here: <a href="https://t.co/BWOSDM43qw" target="_blank" rel="nofollow">https://t.co/BWOSDM43qw</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/913464537306877954" target="_blank">
							3 hours							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=913464537306877954" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=913464537306877954" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=913464537306877954" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/899287960759156736/lN6cTJag_normal.jpg" alt="Tweet Avatar" class="a-corn"/>								Hurricane Maria may not have directly hit Dayton, but it made an impact on many UD students. Here's what they're do… <a href="https://t.co/ocDeqITSGU" target="_blank" rel="nofollow">https://t.co/ocDeqITSGU</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/913149310883295232" target="_blank">
							23 hours							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=913149310883295232" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=913149310883295232" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=913149310883295232" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/899287960759156736/lN6cTJag_normal.jpg" alt="Tweet Avatar" class="a-corn"/>								Something happening on or off campus that you would like us to report–emergencies, events, etc.? Let us know! FN is for and by the students.									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/913076058748063745" target="_blank">
							1 day							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=913076058748063745" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=913076058748063745" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=913076058748063745" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/899287960759156736/lN6cTJag_normal.jpg" alt="Tweet Avatar" class="a-corn"/>								RT <a href="https://twitter.com/UDwomenscenter" target="_blank" rel="nofollow">@UDwomenscenter</a>: Today, El Rancho Grande on Brown St. is hosting a takeover! A portion of sales will go to Unidos por Puerto Rico. E… <a href="https://t.co/MnQiXn1VkZ" target="_blank" rel="nofollow">https://t.co/MnQiXn1VkZ</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/913072558127411201" target="_blank">
							1 day							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=913072558127411201" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=913072558127411201" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=913072558127411201" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/899287960759156736/lN6cTJag_normal.jpg" alt="Tweet Avatar" class="a-corn"/>								Consider donating – there's still time! <a href="https://t.co/EahMjfXlkB" target="_blank" rel="nofollow">https://t.co/EahMjfXlkB</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/913028752485044224" target="_blank">
							1 day							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=913028752485044224" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=913028752485044224" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=913028752485044224" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/899287960759156736/lN6cTJag_normal.jpg" alt="Tweet Avatar" class="a-corn"/>								Thoughts on the rolling out of Twitter's extended 280-character limit?									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/913027815876055040" target="_blank">
							1 day							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=913027815876055040" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=913027815876055040" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=913027815876055040" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
					
						</ul>

							<div class="twitter-follow-container"><a href="https://twitter.com/FlyerNews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="true" data-lang="en">Follow @FlyerNews</a></div>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
         <div class="advertisement_above_footer">
         <div class="inner-wrap">
            <aside id="colormag_featured_posts_widget-17" class="extendedwopts-hide extendedwopts-mobile widget widget_featured_posts widget_featured_meta clearfix">                                       <div class="first-post">               <div class="single-article clearfix">
                  <figure><a href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" title="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs"><img width="390" height="205" src="https://flyernews.com/wp-content/uploads/2017/09/Puerto-Rico-Hurricane-Relief-6-1-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs" title="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/campus/" style="background:#d64c31" rel="category tag">Campus</a>&nbsp;<a href="https://flyernews.com/frontpage/" style="background:#62b9e6" rel="category tag">Headlines</a>&nbsp;<a href="https://flyernews.com/usworld/" style="background:#1e73be" rel="category tag">U.S. &amp; World</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" title="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs">Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" title="8:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-27T20:55:45+00:00">September 27, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs</span></span></span>
                     </div>
                                          <div class="entry-content">
                        <div style="min-height:33px;" class="really_simple_share really_simple_share_large_button robots-nocontent snap_nopreview"><div class="really_simple_share_email" style="width:85px;"><a href="mailto:?subject=Hurricane%20Relief%20For%20Puerto%20Rico%2C%20Students%20Set%20Up%20Donation%20Drop-Offs&amp;body=Hurricane%20Relief%20For%20Puerto%20Rico%2C%20Students%20Set%20Up%20Donation%20Drop-Offs%20-%20https%3A%2F%2Fflyernews.com%2Fcampus%2Fhurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs%2F"><img src="https://flyernews.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> E-mail</a></div><div class="really_simple_share_facebook_share_new" style="width:70px;"><div class="fb-share-button" data-href="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/" data-type="button_count" data-width="70"></div></div><div class="really_simple_share_facebook_like" style="width:65px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fflyernews.com%2Fcampus%2Fhurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs%2F&amp;layout=button_count&amp;width=65&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:65px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Hurricane Relief For Puerto Rico, Students Set Up Donation Drop-Offs" data-url="https://flyernews.com/campus/hurricane-relief-for-puerto-rico-students-set-up-donation-drop-offs/"  data-via=""  data-size="large" ></a></div></div>
		<div class="really_simple_share_clearfix"></div><p>By: Roberto De La Rosa-Finch &#8211; Online Editor Hurricane Maria did not ravage its way through Lowes Street and demolish</p>
                     </div>
                                       </div>

               </div>
            </div>                                 <div class="following-post">               <div class="single-article clearfix">
                  <figure><a href="https://flyernews.com/sports/summer-training-translates-to-early-success-for-cross-country-teams/" title="Summer Training Translates To Early Success For Cross Country Teams"><img width="130" height="90" src="https://flyernews.com/wp-content/uploads/2017/09/090217_UDXC_QC_0854-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Summer Training Translates To Early Success For Cross Country Teams" title="Summer Training Translates To Early Success For Cross Country Teams" srcset="https://flyernews.com/wp-content/uploads/2017/09/090217_UDXC_QC_0854-130x90.jpg 130w, https://flyernews.com/wp-content/uploads/2017/09/090217_UDXC_QC_0854-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/sports/" style="background:#000682" rel="category tag">Sports</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://flyernews.com/sports/summer-training-translates-to-early-success-for-cross-country-teams/" title="Summer Training Translates To Early Success For Cross Country Teams">Summer Training Translates To Early Success For Cross Country Teams</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://flyernews.com/sports/summer-training-translates-to-early-success-for-cross-country-teams/" title="8:14 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-25T20:14:08+00:00">September 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Summer Training Translates To Early Success For Cross Country Teams</span></span></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://flyernews.com/sports/womens-soccer-shuts-out-george-mason-in-a-10-home-opener/" title="Women’s Soccer Shuts Out George Mason In A-10 Home Opener"><img width="130" height="90" src="https://flyernews.com/wp-content/uploads/2017/09/WS-UD-vs-St-Francis-4134-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Women’s Soccer Shuts Out George Mason In A-10 Home Opener" title="Women’s Soccer Shuts Out George Mason In A-10 Home Opener" srcset="https://flyernews.com/wp-content/uploads/2017/09/WS-UD-vs-St-Francis-4134-130x90.jpg 130w, https://flyernews.com/wp-content/uploads/2017/09/WS-UD-vs-St-Francis-4134-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/frontpage/" style="background:#62b9e6" rel="category tag">Headlines</a>&nbsp;<a href="https://flyernews.com/sports/" style="background:#000682" rel="category tag">Sports</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://flyernews.com/sports/womens-soccer-shuts-out-george-mason-in-a-10-home-opener/" title="Women’s Soccer Shuts Out George Mason In A-10 Home Opener">Women’s Soccer Shuts Out George Mason In A-10 Home Opener</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://flyernews.com/sports/womens-soccer-shuts-out-george-mason-in-a-10-home-opener/" title="7:52 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-25T19:52:13+00:00">September 25, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Women’s Soccer Shuts Out George Mason In A-10 Home Opener</span></span></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://flyernews.com/ae/beach-rats-is-a-tale-of-modern-masculinity/" title="“Beach Rats” Is A Tale Of Modern Masculinity"><img width="130" height="90" src="https://flyernews.com/wp-content/uploads/2017/09/beachrats3-1600x900-c-default-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="“Beach Rats” Is A Tale Of Modern Masculinity" title="“Beach Rats” Is A Tale Of Modern Masculinity" srcset="https://flyernews.com/wp-content/uploads/2017/09/beachrats3-1600x900-c-default-130x90.jpg 130w, https://flyernews.com/wp-content/uploads/2017/09/beachrats3-1600x900-c-default-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/ae/" style="background:#2b95db" rel="category tag">A&amp;E</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://flyernews.com/ae/beach-rats-is-a-tale-of-modern-masculinity/" title="“Beach Rats” Is A Tale Of Modern Masculinity">“Beach Rats” Is A Tale Of Modern Masculinity</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://flyernews.com/ae/beach-rats-is-a-tale-of-modern-masculinity/" title="3:35 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-24T03:35:22+00:00">September 24, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on “Beach Rats” Is A Tale Of Modern Masculinity</span></span></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://flyernews.com/sports/haupt-kiehl-named-to-senior-class-top-30/" title="Haupt, Kiehl Named to Senior CLASS Top 30"><img width="130" height="90" src="https://flyernews.com/wp-content/uploads/2017/09/WSC_UDvPurdue_FR-2900-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Haupt, Kiehl Named to Senior CLASS Top 30" title="Haupt, Kiehl Named to Senior CLASS Top 30" srcset="https://flyernews.com/wp-content/uploads/2017/09/WSC_UDvPurdue_FR-2900-130x90.jpg 130w, https://flyernews.com/wp-content/uploads/2017/09/WSC_UDvPurdue_FR-2900-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/sports/" style="background:#000682" rel="category tag">Sports</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://flyernews.com/sports/haupt-kiehl-named-to-senior-class-top-30/" title="Haupt, Kiehl Named to Senior CLASS Top 30">Haupt, Kiehl Named to Senior CLASS Top 30</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://flyernews.com/sports/haupt-kiehl-named-to-senior-class-top-30/" title="1:12 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-23T01:12:20+00:00">September 23, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Haupt, Kiehl Named to Senior CLASS Top 30</span></span></span>
                     </div>
                                       </div>

               </div>
                                                            <div class="single-article clearfix">
                  <figure><a href="https://flyernews.com/sports/pauley-notches-first-college-goal-to-bring-down-xavier/" title="Pauley Notches First College Goal To Bring Down Xavier"><img width="130" height="90" src="https://flyernews.com/wp-content/uploads/2017/09/Pauley2-Kent-8-28-16-ES-130x90.jpg" class="attachment-colormag-featured-post-small size-colormag-featured-post-small wp-post-image" alt="Pauley Notches First College Goal To Bring Down Xavier" title="Pauley Notches First College Goal To Bring Down Xavier" srcset="https://flyernews.com/wp-content/uploads/2017/09/Pauley2-Kent-8-28-16-ES-130x90.jpg 130w, https://flyernews.com/wp-content/uploads/2017/09/Pauley2-Kent-8-28-16-ES-392x272.jpg 392w" sizes="(max-width: 130px) 100vw, 130px" /></a></figure>                  <div class="article-content">
                     <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/sports/" style="background:#000682" rel="category tag">Sports</a>&nbsp;</span></div>                     <h3 class="entry-title">
                        <a href="https://flyernews.com/sports/pauley-notches-first-college-goal-to-bring-down-xavier/" title="Pauley Notches First College Goal To Bring Down Xavier">Pauley Notches First College Goal To Bring Down Xavier</a>
                     </h3>
                     <div class="below-entry-meta">
                        <span class="posted-on"><a href="https://flyernews.com/sports/pauley-notches-first-college-goal-to-bring-down-xavier/" title="10:07 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-09-22T22:07:33+00:00">September 22, 2017</time></a></span>                        <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
                        <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Pauley Notches First College Goal To Bring Down Xavier</span></span></span>
                     </div>
                                       </div>

               </div>
                     </div>      <!-- </div> -->
      </aside>         </div>
      </div>
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Print Archives</span></h3><div class="textwidget custom-html-widget">Flyer News is currently in the process of <a href="https://flyernews.com/print-archives/?customize_changeset_uuid=b6e20517-12ee-48f2-9683-6f9fdf18b4f1">digitizing our paper archives.</a></div></aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Contact Us</span></h3><div class="textwidget custom-html-widget"><p>Email us at <a href="mailto:fn.editor@udayton.edu">fn.editor@udayton.edu</a></p>
	<p>Our office is located in Kennedy Union Rm. 232</p>
	<p>You can also reach us on our social media platforms located below.</p></div></aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="custom_html-7" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Special Thanks</span></h3><div class="textwidget custom-html-widget"><p>Flyer News and this website would not be possible without the help of Frazier Smith and Amy Lopez-Matthews. Thanks for believing in us and allowing us to express our journalistic freedom. :)</p></div></aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/UDflyernews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/flyernews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/flyernews/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UC1EWc-yIEvAaxm-sXIn2nPg" target="_blank"><i class="fa fa-youtube"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://flyernews.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/themes/colormag-pro" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
	
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/flyernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>