
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flyernews.com/xmlrpc.php" />
<title>Writer Discusses Roadbocks For Growth Of U.S. Soccer</title>
<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@FlyerNews">
<meta name="twitter:site" content="@Flyer News">
<meta name="twitter:title" content="Writer Discusses Roadbocks For Growth Of U.S. Soccer">
<meta name="twitter:description" content="By: Steve Boltri - Staff WriterSince the early 1990s, soccer has been deemed the “next big sport” in the United States. The United States’ bid to host the 1994 World Cup was granted in 1988,">
<meta name="twitter:image" content="https://flyernews.com/wp-content/uploads/2017/06/IMG_9.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://flyernews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://flyernews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/flyernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://flyernews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='Total_Soft_Cal-css'  href='https://flyernews.com/wp-content/plugins/calendar-event/CSS/Total-Soft-Calendar-Widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://flyernews.com/wp-content/plugins/calendar-event/CSS/totalsoft.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.42' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://flyernews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://flyernews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://flyernews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='colormag_style-css'  href='https://flyernews.com/wp-content/themes/colormag-pro/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://flyernews.com/wp-content/themes/colormag-pro/js/magnific-popup/magnific-popup.min.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://flyernews.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://flyernews.com/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='https://flyernews.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var object = {"ajaxurl":"https:\/\/flyernews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/calendar-event/JS/Total-Soft-Calendar-Widget.js?ver=4.8'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.42'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.42'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.42'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.42'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=59035ea0bfca890011a62ae1'></script>
<link rel='https://api.w.org/' href='https://flyernews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flyernews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://flyernews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Premiere Health VP Received UD Law Honorary Alumni Award' href='https://flyernews.com/campus/premiere-health-vp-received-ud-law-honorary-alumni-award/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://flyernews.com/sports/writer-discusses-roadbocks-for-growth-of-u-s-soccer/" />
<link rel='shortlink' href='https://flyernews.com/?p=1211904' />
<link rel="alternate" type="application/json+oembed" href="https://flyernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflyernews.com%2Fsports%2Fwriter-discusses-roadbocks-for-growth-of-u-s-soccer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://flyernews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fflyernews.com%2Fsports%2Fwriter-discusses-roadbocks-for-growth-of-u-s-soccer%2F&#038;format=xml" />
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
	<script type="text/javascript">
		//<![CDATA[
				function alo_em_pubblic_form ()
		{

			var alo_cf_array = new Array();
									document.alo_easymail_widget_form.submit.value="sending...";
			document.alo_easymail_widget_form.submit.disabled = true;
			document.getElementById('alo_em_widget_loading').style.display = "inline";
			document.getElementById('alo_easymail_widget_feedback').innerHTML = "";

			var alo_em_sack = new sack("https://flyernews.com/wp-admin/admin-ajax.php" );

			alo_em_sack.execute = 1;
			alo_em_sack.method = 'POST';
			alo_em_sack.setVar( "action", "alo_em_pubblic_form_check" );
						alo_em_sack.setVar( "alo_em_opt_name", document.alo_easymail_widget_form.alo_em_opt_name.value );
						alo_em_sack.setVar( "alo_em_opt_email", document.alo_easymail_widget_form.alo_em_opt_email.value );
						alo_em_sack.setVar( "alo_easymail_txt_generic_error", 'Error during operation.' );
			alo_em_sack.setVar( "alo_em_error_email_incorrect", "The e-mail address is not correct");
			alo_em_sack.setVar( "alo_em_error_name_empty", "The name field is empty");
						alo_em_sack.setVar( "alo_em_error_email_added", "Warning: this email address has already been subscribed, but not activated. We are now sending another activation email");
			alo_em_sack.setVar( "alo_em_error_email_activated", "Warning: this email address has already been subscribed");
			alo_em_sack.setVar( "alo_em_error_on_sending", "Error during sending: please try again");
			alo_em_sack.setVar( "alo_em_txt_ok", "Your subscription was successfully activated. You will receive the next newsletter. Thank you.");
			alo_em_sack.setVar( "alo_em_txt_subscribe", "Subscribe");
			alo_em_sack.setVar( "alo_em_lang_code", "");

			var cbs = document.getElementById('alo_easymail_widget_form').getElementsByTagName('input');
			var length = cbs.length;
			var lists = "";
			for (var i=0; i < length; i++) {
				if (cbs[i].name == 'alo_em_form_lists' +'[]' && cbs[i].type == 'checkbox') {
					if ( cbs[i].checked ) lists += cbs[i].value + ",";
				}
			}
			alo_em_sack.setVar( "alo_em_form_lists", lists );
			alo_em_sack.setVar( "alo_em_nonce", 'b15c3bf46e' );
			//alo_em_sack.onError = function() { alert('Ajax error' )};
			alo_em_sack.runAJAX();

			return true;

		}
				//]]>
	</script>
	<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
        //]]>
  		</script><link rel="shortcut icon" href="http://flyernews.com/wp-content/uploads/2015/07/logo.jpg" type="image/x-icon" /><!--  Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#4e50a3}a{color:#4e50a3}#site-navigation{border-top:4px solid #4e50a3}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#4e50a3}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#4e50a3}#main .breaking-news-latest,.fa.search-top:hover{background-color:#4e50a3}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.social-links i.fa:hover,.tag-links a:hover{color:#4e50a3}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#4e50a3}.widget_featured_posts .article-content .entry-title a:hover{color:#4e50a3}.widget_featured_posts .widget-title{border-bottom:2px solid #4e50a3}.widget_featured_posts .widget-title span,.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#4e50a3}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#4e50a3}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#4e50a3}.widget_block_picture_news.widget_featured_posts .article-content .entry-title a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#4e50a3}.category-slide-next,.category-slide-prev,.slide-next,.slide-prev,.tabbed-widget ul li{background-color:#4e50a3}i#breaking-news-widget-next,i#breaking-news-widget-prev{color:#4e50a3}#secondary .widget-title{border-bottom:2px solid #4e50a3}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,#secondary .widget-title span{background-color:#4e50a3}#site-title a{color:#4e50a3}.page-header .page-title{border-bottom:2px solid #4e50a3}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#4e50a3}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#4e50a3}.entry-meta .post-format i{background-color:#4e50a3}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#4e50a3}.format-link .entry-content a,.more-link{background-color:#4e50a3}.count,.next a:hover,.previous a:hover,.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#4e50a3}.pagination a span:hover{color:#4e50a3;border-color:#4e50a3}.pagination span{background-color:#4e50a3}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#4e50a3}.comments-area .comment-author-link span{background-color:#4e50a3}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#4e50a3}.footer-widgets-area .widget-title{border-bottom:2px solid #4e50a3}.footer-widgets-area .widget-title span{background-color:#4e50a3}#colophon .footer-menu ul li a:hover,.footer-widgets-area a:hover,a#scroll-up i{color:#4e50a3}.advertisement_above_footer .widget-title{border-bottom:2px solid #4e50a3}.advertisement_above_footer .widget-title span{background-color:#4e50a3}.sub-toggle{background:#4e50a3}.main-small-navigation li.current-menu-item > .sub-toggle i {color:#4e50a3}.error{background:#4e50a3}.num-404{color:#4e50a3} #site-description { color: #4e50a3; } .below-entry-meta .byline{display:none;} .above-entry-meta{display:none;} .below-entry-meta .comments{display:none;}</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #d6d6d6; }
</style>
<link rel="icon" href="https://flyernews.com/wp-content/uploads/2015/08/cropped-cropped-fnlogo-e1441067192960-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://flyernews.com/wp-content/uploads/2015/08/cropped-cropped-fnlogo-e1441067192960-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://flyernews.com/wp-content/uploads/2015/08/cropped-cropped-fnlogo-e1441067192960-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://flyernews.com/wp-content/uploads/2015/08/cropped-cropped-fnlogo-e1441067192960-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			ul#menu-home.menunav-menu {
	display:inline-block;
	height: 40px;
}

@media (max-width: 768px) {
    .main-navigation ul#menu-home.menunav-menu {
        display: none;
    }
    .main-small-navigation ul#menu-home.menunav-menu {
        display: block;
    }

}		</style>
	</head>

<body class="post-template-default single single-post postid-1211904 single-format-standard custom-background  header_display_type_two">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
                     <div class="news-bar">
               <div class="inner-wrap clearfix">
                     <div class="date-in-header">
      Friday, June 16, 2017   </div>

                     <div class="breaking-news">
      <strong class="breaking-news-latest">
         Latest:      </strong>
      <ul class="newsticker">
               <li>
            <a href="https://flyernews.com/sports/writer-discusses-roadbocks-for-growth-of-u-s-soccer/" title="Writer Discusses Roadbocks For Growth Of U.S. Soccer">Writer Discusses Roadbocks For Growth Of U.S. Soccer</a>
         </li>
               <li>
            <a href="https://flyernews.com/campus/premiere-health-vp-received-ud-law-honorary-alumni-award/" title="Premiere Health VP Received UD Law Honorary Alumni Award">Premiere Health VP Received UD Law Honorary Alumni Award</a>
         </li>
               <li>
            <a href="https://flyernews.com/ae/studio-ghibli-fest-in-us-launches-with-my-neighbor-totoro/" title="Studio Ghibli Fest in US Launches With &#8216;My Neighbor Totoro&#8217;">Studio Ghibli Fest in US Launches With &#8216;My Neighbor Totoro&#8217;</a>
         </li>
               <li>
            <a href="https://flyernews.com/campus/hazmat-on-scene-of-oil-spill-in-great-miami-river/" title="Hazmat On Scene of Oil Spill in Great Miami River">Hazmat On Scene of Oil Spill in Great Miami River</a>
         </li>
               <li>
            <a href="https://flyernews.com/campus/air-pollution-advisory-for-multiple-counties-from-saturday-to-monday/" title="Air Pollution Advisory for Multiple Counties from Saturday to Monday">Air Pollution Advisory for Multiple Counties from Saturday to Monday</a>
         </li>
            </ul>
   </div>
   
                  
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/UDflyernews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/flyernews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/flyernews/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UC1EWc-yIEvAaxm-sXIn2nPg" target="_blank"><i class="fa fa-youtube"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	               </div>
            </div>
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								<a href="https://flyernews.com/" title="" rel="home"><img src="https://flyernews.com/wp-content/uploads/2017/05/FNHeaderJPGTop.png" alt=""></a>
							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
							                        <h3 id="site-title">
                           <a href="https://flyernews.com/" title="" rel="home"></a>
                        </h3>
                                                                  <p id="site-description">University of Dayton&#039;s Student Newspaper</p>
                     <!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-home" class="menu"><li id="menu-item-1204490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1204490"><a href="https://flyernews.com/">Home</a></li>
<li id="menu-item-1204883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204883"><a href="https://flyernews.com/campus/">Campus</a></li>
<li id="menu-item-1211804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1211804"><a href="https://flyernews.com/usworld/">U.S. &#038; World</a></li>
<li id="menu-item-1204884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204884"><a href="https://flyernews.com/ae/">A&#038;E</a></li>
<li id="menu-item-1204881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1204881"><a href="https://flyernews.com/opinion/">Opinion</a></li>
<li id="menu-item-1204882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1204882"><a href="https://flyernews.com/sports/">Sports</a></li>
<li id="menu-item-1208851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1208851"><a href="https://flyernews.com/category/news/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-1209308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1209308"><a href="https://flyernews.com/gallery/">Photo Gallery</a></li>
	<li id="menu-item-1204497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204497"><a href="https://flyernews.com/word-on-the-street/">Word on the Street</a></li>
	<li id="menu-item-1204496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204496"><a href="https://flyernews.com/subscribe/">Newsletter</a></li>
</ul>
</li>
<li id="menu-item-1211803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1211803"><a href="https://flyernews.com/category/news/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-1204491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204491"><a href="https://flyernews.com/about-us/">Our Staff</a></li>
	<li id="menu-item-1204494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1204494"><a href="https://flyernews.com/jobs-2/job-descriptions/">Job Descriptions</a></li>
	<li id="menu-item-1210716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1210716"><a href="https://flyernews.com/production-dates/">Production Dates</a></li>
	<li id="menu-item-1207220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1207220"><a href="https://flyernews.com/print-archives/">Print Archives</a></li>
</ul>
</li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://flyernews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
      
      
      <div class="inner-wrap clearfix">
	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-1211904" class="post-1211904 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	
   
         <div class="featured-image">
                     <a href="https://flyernews.com/wp-content/uploads/2017/06/IMG_9.jpg" class="image-popup"><img width="800" height="445" src="https://flyernews.com/wp-content/uploads/2017/06/IMG_9-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" /></a>
               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://flyernews.com/sports/" style="background:#4d6df9" rel="category tag">Sports</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Writer Discusses Roadbocks For Growth Of U.S. Soccer   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://flyernews.com/sports/writer-discusses-roadbocks-for-growth-of-u-s-soccer/" title="5:26 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-06-14T17:26:05+00:00">June 14, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>

      <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">262 Views</span></span>
      </div>
   	<div class="entry-content clearfix">
   		<div style="min-height:33px;" class="really_simple_share really_simple_share_large_button robots-nocontent snap_nopreview"><div class="really_simple_share_email" style="width:85px;"><a href="mailto:?subject=Writer%20Discusses%20Roadbocks%20For%20Growth%20Of%20U.S.%20Soccer&amp;body=Writer%20Discusses%20Roadbocks%20For%20Growth%20Of%20U.S.%20Soccer%20-%20https%3A%2F%2Fflyernews.com%2Fsports%2Fwriter-discusses-roadbocks-for-growth-of-u-s-soccer%2F"><img src="https://flyernews.com/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> E-mail</a></div><div class="really_simple_share_facebook_share_new" style="width:70px;"><div class="fb-share-button" data-href="https://flyernews.com/sports/writer-discusses-roadbocks-for-growth-of-u-s-soccer/" data-type="button_count" data-width="70"></div></div><div class="really_simple_share_facebook_like" style="width:65px;"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fflyernews.com%2Fsports%2Fwriter-discusses-roadbocks-for-growth-of-u-s-soccer%2F&amp;layout=button_count&amp;width=65&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:65px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Writer Discusses Roadbocks For Growth Of U.S. Soccer" data-url="https://flyernews.com/sports/writer-discusses-roadbocks-for-growth-of-u-s-soccer/"  data-via=""  data-size="large" ></a></div></div>
		<div class="really_simple_share_clearfix"></div><p><b>By: Steve Boltri &#8211; <a href="https://flyernews.com/?s=&quot;steve+boltri&quot;" target="_blank" rel="noopener">Staff Writer</a></b></p>
<p>Since the early 1990s, soccer has been deemed the “next big sport” in the United States. The United States’ bid to host the 1994 World Cup was granted in 1988, but was contingent on one thing: the country’s ability to start and maintain a “respectable” Division I professional soccer league.</p>
<p>This bid came shortly after the North American Soccer League (NASL) folded in 1986 due to a lack of personnel (coaches, players, fans, etc.).</p>
<p>In 1993, Major League Professional Soccer was started, and by 1996, it had formed into Major League Soccer (MLS), a Division I league consisting of 10 teams across the U.S. and Canada.</p>
<p>MLS now has 22 teams, including four new franchises that have joined the league since 2015, and there are plans for expansion in the coming years.</p>
<p><a href="https://flyernews.com/sports/" target="_blank" rel="noopener"><b><i>Read more Flyer Sports news</i></b></a></p>
<p>On top of the league’s rapid expansion, popularity amongst sports fans has grown too.</p>
<p>According to statista.com, in 2016, MLS games had an average attendance of 21,692, more than both the NBA and NHL.</p>
<p>Despite its growth, soccer in the U.S. is still inferior to that of the top leagues in Europe, and will be until drastic changes are made.</p>
<p>For starters, the U.S. considers its “major sports” to be football, baseball, basketball and hockey. Each of the five European countries with a top league considers soccer to be its major sport.</p>
<p>Because it’s not a “major sport,” MLS games are rarely televised, let alone on major networks. And when they are televised, it’s usually on the Fox Sports networks, which often aren’t included in standard cable packages.</p>
<p>In fact, English Premier League games and German Bundesliga games are more easily accessible by television to most Americans than MLS games.</p>
<p><b>Related: <a href="https://flyernews.com/campus/eric-golz-comes-home-to-womens-soccer/" target="_blank" rel="noopener"><i>Eric Golz comes home to Women’s Soccer</i></a></b></p>
<p>Watching MLS on a regular basis simply isn’t practical for most people who are unable to physically be at the stadium.</p>
<p>Another setback for U.S. soccer is that MLS teams have a salary cap, and the league has instilled budget charges for players based on age, whereas the European leagues do not have either of these financial restrictions.</p>
<p>A budget charge is the maximum salary allowed for a player (for example: 24-year-old players have a maximum budget charge of $480,625 per year).</p>
<p>Each MLS team is allotted three designated players whose salaries are allowed to exceed their pre-assigned budget charges, but these players’ salaries still count toward the team’s overall cap.</p>
<p>This restriction on how much money teams can spend on players severely limits the amount of talent in the league. Top players can be paid millions more in Europe, and the top teams in Europe that have more money to spend have the ability to stack their rosters with world class talent.</p>
<p>Combining the lack of TV time with lower salaries than players in Europe is a disaster for the growth of MLS and discourages young athletes..</p>
<p>The children in this country rarely can watch MLS on television, and know they can’t make as much money as they could in other sports. So, they are more likely to wind up watching the “big four” sports and aspire to be professional football players, for example.</p>
<p>Kids always say, “I want to be the next Lebron” or “I want to be like Tom Brady.”</p>
<figure id="attachment_1211906" style="width: 300px" class="wp-caption alignright"><img class="size-medium wp-image-1211906" src="https://flyernews.com/wp-content/uploads/2017/06/6DC6FCF7-E58B-442D-8972-169FD52471E7-11401-0000021038B4BE26-300x202.jpeg" alt="" width="300" height="202" srcset="https://flyernews.com/wp-content/uploads/2017/06/6DC6FCF7-E58B-442D-8972-169FD52471E7-11401-0000021038B4BE26-300x202.jpeg 300w, https://flyernews.com/wp-content/uploads/2017/06/6DC6FCF7-E58B-442D-8972-169FD52471E7-11401-0000021038B4BE26-768x516.jpeg 768w, https://flyernews.com/wp-content/uploads/2017/06/6DC6FCF7-E58B-442D-8972-169FD52471E7-11401-0000021038B4BE26-1024x688.jpeg 1024w, https://flyernews.com/wp-content/uploads/2017/06/6DC6FCF7-E58B-442D-8972-169FD52471E7-11401-0000021038B4BE26.jpeg 1488w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Christian Pulisic #17 of USA Credit: Kyle Rivas/Getty Images</figcaption></figure>
<p>But for most of soccer’s history in America, there hasn’t been a clear face for idolization among the youth. Landon Donovan is arguably the best player in U.S. soccer history, and during his prime, was a slightly-above average player for Fulham, a very average team in England at the time.</p>
<p><b>Related: <a href="https://flyernews.com/sports/soccer-star-abubakar-drafted-by-crew/" target="_blank" rel="noopener"><i>Soccer Star Abubakar drafted by Crew</i></a></b></p>
<p>Looking at Europe, the majority of young athletes want to be soccer players, which ensures that the country’s best athletic talent is on display on the soccer field and not on the basketball court, for example.</p>
<p>Despite the current enthusiasm for soccer as a whole in the U.S. and the expansion of MLS, the league’s reputation isn’t comparable to the major leagues in Europe.</p>
<p>MLS is currently defined by 3 three main reputations: it is considered to be a league for players who aren’t good enough to play in the top leagues in Europe, it is considered to be a final destination for former European stars who are “too old” to compete at the highest level, and the actual style of soccer is known for being fast-paced and more physical but less focused on technical skill&#8211;one of the main draws to European soccer.</p>
<p>World stars in their prime simply don’t want to play in MLS. Even the majority of the best American soccer players aspire to play in Europe, especially the young generation of talent.</p>
<p>Young players move overseas at young ages to pursue training at some of the world’s best youth academies. Once these players move to Europe when they are young, it is hard to draw them back to the U.S. for the reasons already discussed.</p>
<p>As for the players who do stay in the U.S. for their youth soccer, they are rarely equipped to be world stars. Training at youth soccer clubs simply isn’t as good as it is in Europe.</p>
<p>On top of that, players in the U.S. often don’t begin their professional careers until they graduate from college, whereas European players will often begin playing professionally at the age of 17 or 18, which gives them a head start over their American counterparts.</p>
<p>It’s worth mentioning that college soccer forces players into an unnecessary adjustment period when they become professionals. In Europe, players will often play professionally for the same club they played their youth soccer, making the transition period very easy.</p>
<p>MLS’s structure has contributed it’s lack of success. It is split up into eastern and western conferences, utilizes a system of playoffs, lacks the use of a promotion/relegation system, and has a draft before each season.</p>
<p>European leagues don’t have conferences and they are scheduled so that each team plays every other team in the league twice in the season. In MLS, some teams play against each other more often than others, which causes an imbalance in difficulty-of-schedule for certain teams.</p>
<p>MLS uses playoffs to compensate for the differences in schedule difficulty, whereas European leagues crown a champion based on the top performer throughout the season.</p>
<p>Promotion/relegation is practiced in most countries in Europe. Each country has between three and five divisions of professional soccer, and the top three teams from each division get promoted, or move up a division, while the bottom three teams from each division get relegated, or move down a division.</p>
<p>This keeps each division fresh with new teams and players and it avoids one of the biggest problems not just in MLS but in all of American sports: losing on purpose to get a higher draft pick.</p>
<p>If teams are fighting to avoid relegation by finishing above the bottom three, even if they are having a dismal season, they will keep trying with the hopes of remaining in their league, which in Europe, leads to financial compensation, which leads to the ability to sign more players without cap restrictions and budget charges, which increases their chances of success in the future.</p>
<p>When MLS teams purposely lose to obtain a draft pick, it hurts the league’s competition and its quality of soccer, not to mention this comes with the risk of the draft pick being a bust, which again causes teams to resort to losing on purpose hoping their next draft pick will have more success.</p>
<p>For those of you thinking that the U.S. doesn’t have enough leagues or teams to support a promotion/relegation system, the U.S. actually does have four divisions of professional soccer: MLS as division I, North American Soccer League (NASL) as division II, United Soccer League (USL) as division III, and although not officially recognized as division IV, National Premier Soccer League (NPSL) is considered by most to be the fourth tier.</p>
<p>The problem, however, is that some of the lower division teams are affiliated with higher division teams, similarly to the “farm team” systems utilized in baseball and hockey. Until these affiliations are broken, promotion/relegation is impossible both financially and logistically.</p>
<p>On a positive note, there is a lot to look forward to in the coming years. The aforementioned 18-year-old Christian Pulisic, who plays for Borussia Dortmund of the Bundesliga in Germany, is quickly becoming known as the first ever American game-changing superstar, and seems to have all the tools to emerge into the best American player ever.</p>
<p>He scored both goals in a 2-0 World Cup qualifying victory over Trinidad and Tobago on June 8. Pulisic is just one of dozens of young American players that have loads of potential to be exceptional players on the world stage. The U.S. is a serious contender to win the World Cup in 2022 or 2026.</p>
<p>As also mentioned before, MLS has plans to expand to 24 teams in the next couple years as soccer continues to make a push to be a “major sport”.</p>
<p>The best thing for soccer in this country would be to host another World Cup, which might be on the cards as the U.S., Canada, and Mexico are frontrunners in a joint bid to host in 2026.</p>
<p>On top of all of that, there seems to be a general excitement about soccer amongst sports fans of all ages. If the job of president of the U.S. Soccer Federation can fall into the right hands that are willing to make the changes discussed, soccer may become the most popular and most important sport in the Unites States.</p>
<p><i>Photo Courtesy of flickr.com and sportsillustrated.com</i></p>
   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://flyernews.com/campus/premiere-health-vp-received-ud-law-honorary-alumni-award/" rel="prev"><span class="meta-nav">&larr;</span> Premiere Health VP Received UD Law Honorary Alumni Award</a></li>
			<li class="next"></li>
		</ul>
	
      
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://flyernews.com/sports/flyers-soccer-teams-improving/" rel="bookmark" title="Flyers soccer teams improving">Flyers soccer teams improving</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://flyernews.com/sports/flyers-soccer-teams-improving/" title="12:59 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2015-10-06T12:59:04+00:00">October 6, 2015</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/fn_admin/" title="fn_admin">fn_admin</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Flyers soccer teams improving</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://flyernews.com/sports/flyers-roll-over-richmond-take-control-of-conference/" title="Flyers Roll Over Richmond, Take Control of Conference">
               <img width="390" height="205" src="https://flyernews.com/wp-content/uploads/2017/01/H9A7131-390x205.jpg" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://flyernews.com/sports/flyers-roll-over-richmond-take-control-of-conference/" rel="bookmark" title="Flyers Roll Over Richmond, Take Control of Conference">Flyers Roll Over Richmond, Take Control of Conference</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://flyernews.com/sports/flyers-roll-over-richmond-take-control-of-conference/" title="5:33 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-20T05:33:39+00:00">January 20, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/simplifyingsustainability/" title="Julia Hall">Julia Hall</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Flyers Roll Over Richmond, Take Control of Conference</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://flyernews.com/sports/harris-and-scaife-bring-fresh-talent-to-flyers/" title="Harris and Scaife Bring Fresh Talent To Flyers">
               <img width="390" height="205" src="https://flyernews.com/wp-content/uploads/2016/12/WHITEBACKGROUND-390x205.png" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://flyernews.com/sports/harris-and-scaife-bring-fresh-talent-to-flyers/" rel="bookmark" title="Harris and Scaife Bring Fresh Talent To Flyers">Harris and Scaife Bring Fresh Talent To Flyers</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://flyernews.com/sports/harris-and-scaife-bring-fresh-talent-to-flyers/" title="9:53 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-12T21:53:32+00:00">December 12, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://flyernews.com/author/roberto-de-la-rosa-finch/" title="Roberto De la Rosa - Finch">Roberto De la Rosa - Finch</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Harris and Scaife Bring Fresh Talent To Flyers</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="alo-easymail-widget-3" class="widget alo_easymail_widget clearfix"><h3 class="widget-title"><span>Newsletter</span></h3><div id='alo_em_widget_loading' class='alo_em_widget_loading' style='display:none;'><img src='https://flyernews.com/wp-content/plugins/alo-easymail/images/wpspin_light.gif' alt='' style='vertical-align:middle' /> sending...</div>
<div id='alo_easymail_widget_feedback'></div>
<form name='alo_easymail_widget_form' id='alo_easymail_widget_form' class='alo_easymail_widget_form alo_easymail_widget_form_public' method='post' action='' onsubmit='alo_em_pubblic_form();return false;'>
<table class='alo_easymail_form_table'><tbody>
  <tr>
    <td><label for='opt_name'>Name</label></td>    <td><input type='text' name='alo_em_opt_name' value='' id='opt_name' maxlength='50' class='input-text' /></td>
  </tr>
  <tr>
    <td><label for='opt_email'>E-mail</label></td>
    <td><input type='text' name='alo_em_opt_email' value='' id='opt_email' maxlength='50' class='input-text' /></td>
  </tr>
</tbody></table>
<input type='submit' name='submit' value='Subscribe' class='input-submit' />
</form>
</aside><aside id="text-4" class="widget widget_text clearfix"><h3 class="widget-title"><span>Weekly Spotify Playlist</span></h3>			<div class="textwidget"><p><strong>The jams will return August 27.</strong></p>
</div>
		</aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Latest Issue</span></h3>			<div class="textwidget"><a href="https://flyernews.com/wp-content/uploads/2017/05/ISSUE-13-Master-PDF-For-Online.pdf"><img class="thumbnail" src="https://flyernews.com/wp-content/uploads/2017/05/Issue-13-cap.png" style="max-width:100%" alt="" ></a></div>
		</aside><aside id="pi_simpletwittertweets-16" class="widget PI_SimpleTwitterTweets clearfix"><h3 class="widget-title"><span>Recent Tweets</span></h3>
			<ul class="tweets">
															<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/504325116252024833/_LUB6Dp2_normal.jpeg" alt="Tweet Avatar" class="a-corn"/>								Writer Discusses Roadbocks For Growth Of U.S. Soccer
<a href="https://t.co/VumNb3gGAx" target="_blank" rel="nofollow">https://t.co/VumNb3gGAx</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/875041990072836096" target="_blank">
							2 days ago							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=875041990072836096" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=875041990072836096" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=875041990072836096" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/504325116252024833/_LUB6Dp2_normal.jpeg" alt="Tweet Avatar" class="a-corn"/>								Premiere Health VP Received UD Law Honorary Alumni Award
<a href="https://t.co/law8MCqa58" target="_blank" rel="nofollow">https://t.co/law8MCqa58</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/874446223557578752" target="_blank">
							3 days ago							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=874446223557578752" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=874446223557578752" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=874446223557578752" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/504325116252024833/_LUB6Dp2_normal.jpeg" alt="Tweet Avatar" class="a-corn"/>								Premiere Health VP Received UD Law Honorary Alumni Award
<a href="https://t.co/law8MCHLtI" target="_blank" rel="nofollow">https://t.co/law8MCHLtI</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/874417761769926657" target="_blank">
							3 days ago							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=874417761769926657" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=874417761769926657" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=874417761769926657" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
												<li class="avatar">
								<img width="48px" height="48px"src="https://pbs.twimg.com/profile_images/504325116252024833/_LUB6Dp2_normal.jpeg" alt="Tweet Avatar" class="a-corn"/>								University of Dayton States <a href="https://twitter.com/search?q=%23WeAreStillIn" target="_blank" rel="nofollow">#WeAreStillIn</a>
<a href="https://t.co/C6u0fTORIL" target="_blank" rel="nofollow">https://t.co/C6u0fTORIL</a>									<span class="stt-em">
						<a href="https://twitter.com/FlyerNews/status/874152537103884288" target="_blank">
							4 days ago							</a>
									</span>

												<div class="intent-meta">
							<a href="https://twitter.com/intent/tweet?in_reply_to=874152537103884288" data-lang="en" class="in-reply-to" title="Reply" target="_blank">
								<span aria-hidden="true" data-icon="&#xf079;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Reply</span></a>
							<a href="https://twitter.com/intent/retweet?tweet_id=874152537103884288" data-lang="en" class="retweet" title="Retweet" target="_blank">
								<span aria-hidden="true" data-icon="&#xf112;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Retweet</span></a>
							<a href="https://twitter.com/intent/favorite?tweet_id=874152537103884288" data-lang="en" class="favorite" title="Favourite" target="_blank">
								<span aria-hidden="true" data-icon="&#xf005;" style="color:#999999;"></span>
								<span class="pi-visuallyhidden">Favourite</span></a>
						</div>
						
							</li>
					
						</ul>

							<div class="twitter-follow-container"><a href="https://twitter.com/FlyerNews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="true" data-lang="en">Follow @FlyerNews</a></div>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
			</aside><aside id="text-5" class="widget widget_text clearfix">			<div class="textwidget"><a href=""><img class="thumbnail>
src="" Style="max-width:70%"alt=""></a>
</div>
		</aside>
	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-upper-footer-widgets clearfix">
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="categories-3" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
	<li class="cat-item cat-item-6"><a href="https://flyernews.com/ae/" >A&amp;E</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://flyernews.com/8/" >Archives</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://flyernews.com/campus/" >Campus</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://flyernews.com/frontpage/" title="Only frontpage articles">Headlines</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://flyernews.com/media/" >Media</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://flyernews.com/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-1012"><a href="https://flyernews.com/gallery/" >Photo Gallery</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://flyernews.com/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-1016"><a href="https://flyernews.com/usworld/" >U.S. &amp; World</a>
</li>
		</ul>
</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third">
               <aside id="pages-7" class="widget widget_pages clearfix"><h3 class="widget-title"><span>Pages</span></h3>		<ul>
			<li class="page_item page-item-1202019"><a href="https://flyernews.com/about-us/">About Us</a></li>
<li class="page_item page-item-1203638 page_item_has_children"><a href="https://flyernews.com/jobs-2/">Jobs</a>
<ul class='children'>
	<li class="page_item page-item-1203732"><a href="https://flyernews.com/jobs-2/job-descriptions/">Job Descriptions</a></li>
</ul>
</li>
<li class="page_item page-item-1203314"><a href="https://flyernews.com/subscribe/">Manage Subscription</a></li>
<li class="page_item page-item-1204603"><a href="https://flyernews.com/ud-photos/">Photo Gallery Archive</a></li>
<li class="page_item page-item-1210525"><a href="https://flyernews.com/pollarchive/">Poll Archive</a></li>
<li class="page_item page-item-1206591 page_item_has_children"><a href="https://flyernews.com/print-archives/">Print Archives</a>
<ul class='children'>
	<li class="page_item page-item-1203048"><a href="https://flyernews.com/print-archives/print-archives-1950s/">Print Archives 1950s</a></li>
	<li class="page_item page-item-1206589"><a href="https://flyernews.com/print-archives/print-archives-1960s/">Print Archives 1960s</a></li>
	<li class="page_item page-item-1206716"><a href="https://flyernews.com/print-archives/print-archives-1970s/">Print Archives 1970s</a></li>
	<li class="page_item page-item-1208075"><a href="https://flyernews.com/print-archives/print-archives-1980s/">Print Archives 1980s</a></li>
	<li class="page_item page-item-1208084"><a href="https://flyernews.com/print-archives/print-archives-1990s/">Print Archives 1990s</a></li>
	<li class="page_item page-item-1208146"><a href="https://flyernews.com/print-archives/print-archives-2000s/">Print Archives 2000s</a></li>
	<li class="page_item page-item-1208148"><a href="https://flyernews.com/print-archives/print-archives-2010s/">Print Archives 2010s</a></li>
</ul>
</li>
<li class="page_item page-item-1210712"><a href="https://flyernews.com/production-dates/">Production Dates</a></li>
<li class="page_item page-item-1207906"><a href="https://flyernews.com/weekly-summer-playlist-spotify-2/">Weekly Spotify Playlist: Jan. 31</a></li>
<li class="page_item page-item-1203899"><a href="https://flyernews.com/word-on-the-street/">Word on the Street</a></li>
		</ul>
		</aside>            </div>
            <div class="footer_upper_widget_area tg-one-third tg-one-third-last">
               <aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://flyernews.com/2017/06/'> June 2017 </option>
	<option value='https://flyernews.com/2017/05/'> May 2017 </option>
	<option value='https://flyernews.com/2017/04/'> April 2017 </option>
	<option value='https://flyernews.com/2017/03/'> March 2017 </option>
	<option value='https://flyernews.com/2017/02/'> February 2017 </option>
	<option value='https://flyernews.com/2017/01/'> January 2017 </option>
	<option value='https://flyernews.com/2016/12/'> December 2016 </option>
	<option value='https://flyernews.com/2016/11/'> November 2016 </option>
	<option value='https://flyernews.com/2016/10/'> October 2016 </option>
	<option value='https://flyernews.com/2016/09/'> September 2016 </option>
	<option value='https://flyernews.com/2016/08/'> August 2016 </option>
	<option value='https://flyernews.com/2016/07/'> July 2016 </option>
	<option value='https://flyernews.com/2016/06/'> June 2016 </option>
	<option value='https://flyernews.com/2016/05/'> May 2016 </option>
	<option value='https://flyernews.com/2016/04/'> April 2016 </option>
	<option value='https://flyernews.com/2016/03/'> March 2016 </option>
	<option value='https://flyernews.com/2016/02/'> February 2016 </option>
	<option value='https://flyernews.com/2016/01/'> January 2016 </option>
	<option value='https://flyernews.com/2015/12/'> December 2015 </option>
	<option value='https://flyernews.com/2015/11/'> November 2015 </option>
	<option value='https://flyernews.com/2015/10/'> October 2015 </option>
	<option value='https://flyernews.com/2015/09/'> September 2015 </option>
	<option value='https://flyernews.com/2015/08/'> August 2015 </option>
	<option value='https://flyernews.com/2015/07/'> July 2015 </option>
	<option value='https://flyernews.com/2015/06/'> June 2015 </option>
	<option value='https://flyernews.com/2015/05/'> May 2015 </option>
	<option value='https://flyernews.com/2015/04/'> April 2015 </option>
	<option value='https://flyernews.com/2015/03/'> March 2015 </option>
	<option value='https://flyernews.com/2015/02/'> February 2015 </option>
	<option value='https://flyernews.com/2015/01/'> January 2015 </option>
	<option value='https://flyernews.com/2014/12/'> December 2014 </option>
	<option value='https://flyernews.com/2014/11/'> November 2014 </option>
	<option value='https://flyernews.com/2014/10/'> October 2014 </option>
	<option value='https://flyernews.com/2014/09/'> September 2014 </option>
	<option value='https://flyernews.com/2014/08/'> August 2014 </option>
	<option value='https://flyernews.com/2014/07/'> July 2014 </option>
	<option value='https://flyernews.com/2014/06/'> June 2014 </option>
	<option value='https://flyernews.com/2014/04/'> April 2014 </option>
	<option value='https://flyernews.com/2014/03/'> March 2014 </option>
	<option value='https://flyernews.com/2014/02/'> February 2014 </option>
	<option value='https://flyernews.com/2014/01/'> January 2014 </option>
	<option value='https://flyernews.com/2013/12/'> December 2013 </option>
	<option value='https://flyernews.com/2013/11/'> November 2013 </option>
	<option value='https://flyernews.com/2013/10/'> October 2013 </option>
	<option value='https://flyernews.com/2011/04/'> April 2011 </option>
	<option value='https://flyernews.com/2011/03/'> March 2011 </option>
	<option value='https://flyernews.com/2011/02/'> February 2011 </option>
	<option value='https://flyernews.com/2011/01/'> January 2011 </option>
	<option value='https://flyernews.com/2010/12/'> December 2010 </option>
	<option value='https://flyernews.com/2010/11/'> November 2010 </option>
	<option value='https://flyernews.com/2010/10/'> October 2010 </option>
	<option value='https://flyernews.com/2010/09/'> September 2010 </option>
	<option value='https://flyernews.com/2010/08/'> August 2010 </option>

		</select>
		</aside>            </div>
         </div>
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				   			</div>
            <div class="tg-third-footer-widget">
                           </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
   	<div class="social-links clearfix">
		<ul>
		<li><a href="https://www.facebook.com/UDflyernews" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/flyernews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/flyernews/" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/channel/UC1EWc-yIEvAaxm-sXIn2nPg" target="_blank"><i class="fa fa-youtube"></i></a></li>      		</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://flyernews.com/" title="" ><span></span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a href="https://themegrill.com/themes/colormag-pro" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
	
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script>
    jQuery(document).ready(function () {
		jQuery.post('https://flyernews.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/flyernews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.5'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript' src='https://flyernews.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://flyernews.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>